Go to previous topic
Go to next topic
letzter Beitrag 12.08.22 um 19:58 von  Daniel SY Vairea
BuG Netzwerk NMEA 2000
 1 Antworten
Autor Nachrichten
Ricki
Segler
Segler
Posts:4


--
12.08.22 um 14:47

    Ich habe seit heute nach einem heftigen Gewitter keine Daten mehr im Netzwerk. Die Geräte haben Strom, auch NEP-2.Auf dem MFD BuG Zeus 3 zeigt er mir auch alle Geräte als ok an, aber off. Weder Winddaten noch Echolot noch HDG werden angezeigt. BuG Radar 4G wird angezeigt, läuft aber auch über Ethernet Kabel. Das VHF Radio Link 8 ist nicht mehr gleichzeitig mit dem MSD zu nutzen, empfängt daher auch keine GPS Daten.

    Alle entsprechenden Sicherungen überprüft, die betreffen aber ja auch nur die Stromversorgung.

    Hat jemand eine Idee wo der Fehler liegen könnte, oder wie man am besten mit der Fehlersuche beginnt. Bin kein Elektroniker ;-)

    Ricki

    SY ANTARES

    Daniel SY Vairea
    Skipper
    Skipper
    Posts:42


    --
    12.08.22 um 19:58

    Hallo Ricki

    Wir hatten im vergangenen Jaht vor NYC bei einem Gewitter einen Einschlag in der Umgebung und danach spielte die Elektronik verrückt. Zuerst habe ich den Hauptschalter der Batterie ausgeschaltet und alle Geräte vom Bus getrennt. Danach schaltete ich einzeln die Geräte hinzu und testete deren Funktion. Am Schluss mussten AIS, VHF, das Log und der Windmesser getauscht werden. Das VHF funktionierte zwar noch, empfing aber auch keine GPS-Position mehr.

    Grüsse von der SY Vairea aus Cardinal / VA

    Daniel



    ---