Verstanden

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Mehr erfahren

Trans-Ocean Foren

Bitte beachten Sie unsere Nutzungsbedingungen.
Hier finden Sie die aktuellsten Beiträge
vorherigevorherige Go to previous topic
weiterweiter Go to next topic
letzter Beitrag 12.09.20 um 21:22 von  Horst
Autopilot-Hydraulikpumpe
 4 Antworten
sortieren:
Sie sind nicht berechtigt, eine Antwort zu verfassen.
Autor Nachrichten
Horst
Skipper
Skipper
Posts:43


--
03.09.20 um 12:52

    moin moin,

    ich habe auf unserer Segelyacht ein Hydraulik-System für den Autopiloten und dafür folgende Pumpe eingebaut:

    • „Raymarine - Pumpenaggregat Typ 3 / 12V, EAN / Produktcode 00023193811222, Modell-Nr. M81122“

    Sie arbeitet mit einem Raymarine-p70-Autopiloten zusammen und funktioniert tadellos, nur macht sie so komische ratternde Geräusche, die wir uns nicht erklären können. Insbesondere bei starker raumer Welle treten diese Geräusche auf, sonst nicht.

    Zuvor hatten wir ein Autohelm-Pumpenaggregat Typ 2 eingebaut, dass zwar noch tadellos funktionierte, doch laut Raymarine für unser Schiff (20 t) zu klein ist und beim Ruderanschlag von "hart-hart" 20 Sekunden brauchte. Mit Blick auf unserer geplante Reise über den Atlantik haben wir dann vorsorglich den o.g. Typ 3 eingebaut und damit jetzt zwar eine höhere/schnelle Leistung, doch dieses unangenehme rattern bei hohem Druck (dieses Geräusch war bei der alten Hydraulikpumpe nicht zu hören). Woran kann das liegen und was können wir tun um das zu beseitigen? Vielleicht hat jemand ähnliche Erfahrungen gemacht und kann uns einen Tipp geben. :-) 

    Sonnige Grüße

    Horst

    Nogi
    Segler
    Segler
    Posts:21


    --
    03.09.20 um 14:36
    Moin,
    wir hatte ein ähnliches Problem gleich zu Beginn, nachdem wir die Hydraulik neu installiert hatten, auch mit neuer Pumpe - OEM-Produkt, vergleichbar mit Deiner Pumpe. Ketch, 20T. Nach langem hin und her war mein Eindruck, dass Luftblasen in der Pumpe das Geräusch verursacht haben. Wir haben die Anlange dann noch einmal entlüftet: Autopilot anstellen (z.B. auf Kurs voraus), dann am Lenkrad drehen. Der AP arbeitet dagegen und mögliche Luftblasen pumpst Du dann über die Pumpe des Lenkrads und dessen Entlüftung aus dem System. Zusätzlich habe ich die Dämpfung in der Steuerung erhöht, damit der AP bzw. die Pumpe nicht so stark arbeitet. Nehme dafür mehr Zeit zur Kurskorrektur in kauf.
    Da ich auch den Eindruck hatte, dass die Pumpe etwas überfordert war (trotz der formal richtigen Dimensionierung) haben wir den Ruderdruck speziell bei raumen Wind immer erst direkt mit dem Lenkrad überprüft und dann die Segel besser eingestellt bzw. verkleiner, so dass der Ruderdruck deutlich geringer war. Erst dann haben wir auf AP geschaltet.
    Das Geräusch ist seit den (Vorsichts-) Maßnahmen nicht mehr aufgetreten.
    Viele Grüße
    Michael
    Horst
    Skipper
    Skipper
    Posts:43


    --
    03.09.20 um 15:23

    Hallo Michael,

    danke für deine schnelle Antwort. Entlüften am Rad, indem ich gegen den Autopilot drehe habe ich schon gemacht (15 Minuten in beide Richtungen) und zusätzlich auch noch den Zylinder auf beiden Seiten entlüftet. Hat leider nichts gebracht. Vielleicht ist da noch irgendwo "versteckte Luft" drin was ich so nicht rausbekomme. Könnte es sein, dass der Sperrblock mit dem höheren Druck nicht umgehen kann und das rattern auslöst...? Werde aber den Entlüftungsvorgang wiederholen und vielleicht kommt dann ja die restliche Luft raus...

    Den Hinweis mit der Dämpfung finde ich auch gut, da könnte ich die Genauigkeit noch etwas reduzieren, was auch Strom spart wenn der AP dadurch weniger arbeiten muss... und dann weiter probieren... ;-) 

    laotse50
    Skipper
    Skipper
    Posts:48


    --
    09.09.20 um 07:01
    Hallo Horst, hallo Michael,

    Hab die gleiche Pumpe mit dem gleichen Problem. Wenn bei viel Welle mit viel Power gepumpt werden muss, dann macht es mächtig Krach. Im „Normalbetrieb“ ist nichts ungewöhnliches zu hören, und der Autopilot funktioniert problemlos-bis jetzt...
    Aber dennoch bleibt das komische Gefühl, dass das Ding gleich ausfällt.
    Hab auch schon drüber nachgedacht, ob es Luft sein kann oder ob die Pumpe sich gerade zerlegt. Das Blöde ist nur, dass das Problem ja nur bei schwerem Wetter auftritt und ich dann eigentlich keine Lust habe, am Autopilot rumzuschrauben. Kann man die Situation wohl irgendwie im Hafen simulieren?
    Würde mir die Pumpe auch gerne mal von innen ansehen, trau mich aber nicht ! Hat das schon jemand gemacht?
    Werde aber dem Tip erstmal Folgen und das System entlüften, Und dann berichten!

    Gruß Wolfgang
    SY Blue Pearl
    Horst
    Skipper
    Skipper
    Posts:43


    --
    12.09.20 um 21:22

    Hallo zusammen,

    inzwischen habe ich die Anlage neu entlüftet und den Autopiloten auch neu kalibriert. Die Kalibrierung war erforderlich, da ich übersehen hatte, dass im Autopilot-Menü die Pumpe von Typ2 auf Typ3 umgestellt werden kann, bzw. muss. Im Ergebnis hat das aber leider nichts gebracht.... das Rattern bei hohem Ruderdruck besteht weiterhin.

    Ich habe eine Audio-Datei von den Geräuschen aufgenommen und mehreren Fachleuten geschickt. Die Rückmeldungen waren übereinstimmend, dass es keine Luft, sondern höchstwahrscheinlich ein Ventil-Flattern im Sperrblock ist oder das Rückschlagsventil in der neuen Pumpe. Da das Problem vor dem Pumpentausch nicht war, deutet also bei uns alles daraufhin, dass die neue Pumpe defekt ist. Soll wohl sehr selten vorkommen. Wir werden also die neue Pumpe wieder ausbauen und im Rahmen der Garantie reklamieren, um dann mit neuer Pumpe einen neuen Versuch zu starten. 

    Ein Ergebnis zum neuen Versuch werde ich allerdings erst im nächsten Frühjahr haben, da wir in 2 Wochen ins Winterlager gehen und so schnell kann Raymarine wohl nicht liefern. Bleibt also bis dahin hoffen, dass es die neue Pumpe das Problem löst. 

    @Wolfgang: Falls du keine Winterpause hast, dann hast du evtl. die Möglichkeit früher Erfolg zu haben. Würde mich freuen wenn es so ist und über eine Erfolgsnachricht.

    PS: Wegen Corona sind wir in der Ostsee geblieben und hoffen auf einen Start im nächsten Jahr.... also hoffentlich die letzte Winterpause. ;-)

    Sie sind nicht berechtigt, eine Antwort zu verfassen.


    Go to top